Back to overview
Downtime
Core services cannot be reached
Jul 25 at 07:50am BST
Affected services
setup.range-mate.co.uk
Resolved
Jul 25 at 08:38am BST
Our monitoring indicates that the issue has now been resolved, and services should now be returning to normal. We will continue to monitor throughout the day to ensure the issue doesn't regress
Affected services
setup.range-mate.co.uk
Created
Jul 25 at 07:50am BST
Our hosting provider is currently experiencing connectivity issues on their platform for apps which use wildcard subdomains (which includes Range Mate). More info available here - https://status.heroku.com/
We are monitoring the situation and will update ou here once Heroku engineers have been able to resolve the issue.
Affected services
setup.range-mate.co.uk